l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
September 2: Social gathering
Next Installfest:
TBD
Latest News:
Aug. 18: Discounts to "Velocity" in NY; come to tonight's "Photography" talk
Page last updated:
2002 Nov 27 13:44

The following is an archive of a post made to our 'vox mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox] Upgrade samba...
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox] Upgrade samba...



For those of you who run and use Samba, a security hole was found in Samba
v2.2.x thaty permits carefully crafted passwords to exploit a buffer
overrun in the code during authentication. This is a hole, and is not
actively bein exploited AFAIK.

You should upgrade you samba package soon, or if compiled by hand/using
unsupported version of your distro, manually compile a new copy.

This kind of hole is perfect for worm-based attacks that auto-magically
spread from one hold to another insecure host.

Most of the modern distros have had fixes and new packages for samba. You
should update now or risk future attacks. :-(

-ME

P.S. You can find many vendor notices on this on bugtraq at securityfocus
if you wish.



_______________________________________________
vox mailing list
vox@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
EDGE Tech Corp.
For donating some give-aways for our meetings.