l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
August 5: Social gathering
Next Installfest:
TBD
Latest News:
Jul. 4: July, August and September: Security, Photography and Programming for Kids
Page last updated:
2011 Sep 12 22:44

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] netcdf installation problems
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] netcdf installation problems



I get the following information when I try the make install:

snyderjm@snyderjm-laptop:/media/WRFDisk_$ cd lib
bash: cd: lib: No such file or directory
snyderjm@snyderjm-laptop:/media/WRFDisk_$ cd include
bash: cd: include: No such file or directory
snyderjm@snyderjm-laptop:/media/WRFDisk_$ cd netcdf-4.1.2
snyderjm@snyderjm-laptop:/media/WRFDisk_/netcdf-4.1.2$ sudo make test
[sudo] password for snyderjm:
make: *** No rule to make target `test'.  Stop.
snyderjm@snyderjm-laptop:/media/WRFDisk_/netcdf-4.1.2$ make install
Making install in include
make[1]: Entering directory `/media/WRFDisk_/netcdf-4.1.2/include'
make[2]: Entering directory `/media/WRFDisk_/netcdf-4.1.2/include'
make[2]: Nothing to be done for `install-exec-am'.
test -z "/usr/local/include" || /bin/mkdir -p "/usr/local/include"
 /usr/bin/install -c -m 644 netcdf.h '/usr/local/include'
/usr/bin/install: cannot remove `/usr/local/include/netcdf.h': Permission denied
make[2]: *** [install-includeHEADERS] Error 1
make[2]: Leaving directory `/media/WRFDisk_/netcdf-4.1.2/include'
make[1]: *** [install-am] Error 2
make[1]: Leaving directory `/media/WRFDisk_/netcdf-4.1.2/include'
make: *** [install-recursive] Error 1


On Mon, Sep 12, 2011 at 10:23 PM, Jason Snyder <jmssnyder@ucdavis.edu> wrote:
I am trying to install Netcdf and am encountering problems with the installation.  Can someone give me some guidelines on how to successfully install netcdf on UBUNTU?  I tried looking at this website:

http://iprc.soest.hawaii.edu/users/xfu/tool/INSTALL.html

I tried to run ./configure, then make, tne make test, then make install but to no avail.  Can someone give me some additional instruction on how to install the netcdf so that I can get an include and lib directory like I am supposed to be getting?


Thanks,

Jason

--
Jason Snyder
Geography PhD
UC Davis




--
Jason Snyder
Geography PhD
UC Davis

_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech


LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!