l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
October 20: Web Application Hacking: How to Make and Break Security on the Web
Next Installfest:
TBD
Latest News:
Oct. 10: LUGOD Installfests coming again soon
Page last updated:
2010 Sep 17 13:49

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] Acer AL2216W (blank screen)
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] Acer AL2216W (blank screen)



The reason i would doubt that it is the graphics card in my laptop is
that I cannot get an image to project to the external monitor even
when I connect it to a different computer.  A few days ago I was able
to use the monitor with either laptop, now I cannot get an image to
project to the monitor from either laptop. It would seem unlikely to
me that both laptops have failed graphics cards.

However, I did the sequence of commands that you suggested. The
Xorg.0.log file no longer shows the warning message I mentioned
before:
(WW) Sep 16 15:07:43 NVIDIA(GPU-0): Unable to read EDID for display device CRT-0

However, it no longer detects the monitor connected to the VGA port. Curious....








########################################################################################################
# Xorg.conf
########################################################################################################
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 256.53  (buildmeister@builder97.nvidia.com)
 Fri Aug 27 20:55:22 PDT 2010


Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Module"
    Load           "glx"
EndSection

Section "InputDevice"
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

	# generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "NoLogo" "True"
    Option         "AddARGBGLXVisuals" "True"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection


########################################################################################################
# Xorg.0.log
########################################################################################################
X.Org X Server 1.7.6
Release Date: 2010-03-17
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-27-server x86_64 Ubuntu
Current Operating System: Linux Vostro15 2.6.32-24-generic #42-Ubuntu
SMP Fri Aug 20 14:21:58 UTC 2010 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.32-24-generic
root=UUID=1c88cd40-8cde-48d7-94b1-1cbba1ea1f59 ro quiet splash
Build Date: 21 July 2010  01:03:39PM
xorg-server 2:1.7.6-2ubuntu7.3 (For technical support please see
http://www.ubuntu.com/support)
Current version of pixman: 0.16.4
	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Sep 17 09:15:02 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using config directory: "/usr/lib/X11/xorg.conf.d"
(==) ServerLayout "Layout0"
(**) |-->Screen "Screen0" (0)
(**) |   |-->Monitor "Monitor0"
(**) |   |-->Device "Device0"
(**) |-->Input Device "Keyboard0"
(**) |-->Input Device "Mouse0"
(==) Automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
	Entry deleted from font path.
(==) FontPath set to:
	/usr/share/fonts/X11/misc,
	/usr/share/fonts/X11/100dpi/:unscaled,
	/usr/share/fonts/X11/75dpi/:unscaled,
	/usr/share/fonts/X11/Type1,
	/usr/share/fonts/X11/100dpi,
	/usr/share/fonts/X11/75dpi,
	/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
	built-ins
(==) ModulePath set to "/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
(WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or
'vmmouse' will be disabled.
(WW) Disabling Keyboard0
(WW) Disabling Mouse0
(II) Loader magic: 0x7ca300
(II) Module ABI versions:
	X.Org ANSI C Emulation: 0.4
	X.Org Video Driver: 6.0
	X.Org XInput driver : 7.0
	X.Org Server Extension : 2.0
(++) using VT number 7

(--) PCI:*(0:1:0:0) 10de:0407:1028:0228 nVidia Corporation G84
[GeForce 8600M GT] rev 161, Mem @ 0xfd000000/16777216,
0xe0000000/268435456, 0xfa000000/33554432, I/O @ 0x0000df00/128, BIOS
@ 0x????????/131072
(II) Open ACPI successful (/var/run/acpid.socket)
(II) "extmod" will be loaded by default.
(II) "dbe" will be loaded by default.
(II) "glx" will be loaded. This was enabled by default and also
specified in the config file.
(II) "record" will be loaded by default.
(II) "dri" will be loaded by default.
(II) "dri2" will be loaded by default.
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
	compiled for 4.0.2, module version = 1.0.0
	Module class: X.Org Server Extension
(II) NVIDIA GLX Module  256.53  Fri Aug 27 20:50:26 PDT 2010
(II) Loading extension GLX
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.0.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.13.0
	Module class: X.Org Server Extension
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.0.0
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.1.0
	ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
	compiled for 4.0.2, module version = 1.0.0
	Module class: X.Org Video Driver
(II) NVIDIA dlloader X Driver  256.53  Fri Aug 27 20:29:45 PDT 2010
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.0.0
	ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"
(II) Loading /usr/lib/xorg/modules/libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.0.0
	ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "NoLogo" "True"
(**) NVIDIA(0): Option "AddARGBGLXVisuals" "True"
(**) Sep 17 09:15:04 NVIDIA(0): Enabling RENDER acceleration
(II) Sep 17 09:15:04 NVIDIA(0): Support for GLX with the Damage and
Composite X extensions is
(II) Sep 17 09:15:04 NVIDIA(0):     enabled.
(II) Sep 17 09:15:05 NVIDIA(0): NVIDIA GPU GeForce 8600M GT (G84) at
PCI:1:0:0 (GPU-0)
(--) Sep 17 09:15:05 NVIDIA(0): Memory: 524288 kBytes
(--) Sep 17 09:15:05 NVIDIA(0): VideoBIOS: 60.84.50.00.02
(II) Sep 17 09:15:05 NVIDIA(0): Detected PCI Express Link width: 16X
(--) Sep 17 09:15:05 NVIDIA(0): Interlaced video modes are supported on this GPU
(--) Sep 17 09:15:05 NVIDIA(0): Connected display device(s) on GeForce
8600M GT at PCI:1:0:0:
(--) Sep 17 09:15:05 NVIDIA(0):     LPL (DFP-0)
(--) Sep 17 09:15:05 NVIDIA(0): LPL (DFP-0): 330.0 MHz maximum pixel clock
(--) Sep 17 09:15:05 NVIDIA(0): LPL (DFP-0): Internal Dual Link LVDS
(II) Sep 17 09:15:05 NVIDIA(0): Assigned Display Device: DFP-0
(==) Sep 17 09:15:05 NVIDIA(0):
(==) Sep 17 09:15:05 NVIDIA(0): No modes were requested; the default
mode "nvidia-auto-select"
(==) Sep 17 09:15:05 NVIDIA(0):     will be used as the requested mode.
(==) Sep 17 09:15:05 NVIDIA(0):
(II) Sep 17 09:15:05 NVIDIA(0): Validated modes:
(II) Sep 17 09:15:05 NVIDIA(0):     "nvidia-auto-select"
(II) Sep 17 09:15:05 NVIDIA(0): Virtual screen size determined to be 1680 x 1050
(--) Sep 17 09:15:06 NVIDIA(0): DPI set to (129, 127); computed from
"UseEdidDpi" X config
(--) Sep 17 09:15:06 NVIDIA(0):     option
(**) Sep 17 09:15:06 NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) Sep 17 09:15:06 NVIDIA: Using 768.00 MB of virtual memory for
indirect memory access.
(II) Sep 17 09:15:06 NVIDIA(0): Initialized GPU GART.
(II) Sep 17 09:15:06 NVIDIA(0): ACPI display change hotkey events
enabled: the X server is new
(II) Sep 17 09:15:06 NVIDIA(0):     enough to receive ACPI hotkey events.
(II) Sep 17 09:15:06 NVIDIA(0): ACPI brightness change hotkey events enabled.
(II) Sep 17 09:15:06 NVIDIA(0): Setting mode "nvidia-auto-select"
(II) Loading extension NV-GLX
(II) Sep 17 09:15:07 NVIDIA(0): Initialized OpenGL Acceleration
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) Sep 17 09:15:07 NVIDIA(0): Initialized X Rendering Acceleration
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing extension GLX
(II) XKB: reuse xkmfile
/var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
(II) config/udev: Adding input device Video Bus (/dev/input/event10)
(**) Video Bus: Applying InputClass "evdev keyboard catchall"
(II) LoadModule: "evdev"
(II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
(II) Module evdev: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 2.3.2
	Module class: X.Org XInput Driver
	ABI class: X.Org XInput driver, version 7.0
(**) Video Bus: always reports core events
(**) Video Bus: Device: "/dev/input/event10"
(II) Video Bus: Found keys
(II) Video Bus: Configuring as keyboard
(II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "us"
(II) config/udev: Adding input device Power Button (/dev/input/event1)
(**) Power Button: Applying InputClass "evdev keyboard catchall"
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event1"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "us"
(II) config/udev: Adding input device Lid Switch (/dev/input/event0)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device Sleep Button (/dev/input/event2)
(**) Sleep Button: Applying InputClass "evdev keyboard catchall"
(**) Sleep Button: always reports core events
(**) Sleep Button: Device: "/dev/input/event2"
(II) Sleep Button: Found keys
(II) Sleep Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "us"
(II) config/udev: Adding input device Broadcom Corp (/dev/input/event6)
(**) Broadcom Corp: Applying InputClass "evdev keyboard catchall"
(**) Broadcom Corp: always reports core events
(**) Broadcom Corp: Device: "/dev/input/event6"
(II) Broadcom Corp: Found keys
(II) Broadcom Corp: Configuring as keyboard
(II) XINPUT: Adding extended input device "Broadcom Corp" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "us"
(II) config/udev: Adding input device Broadcom Corp (/dev/input/event7)
(**) Broadcom Corp: Applying InputClass "evdev pointer catchall"
(**) Broadcom Corp: always reports core events
(**) Broadcom Corp: Device: "/dev/input/event7"
(II) Broadcom Corp: Found 3 mouse buttons
(II) Broadcom Corp: Found relative axes
(II) Broadcom Corp: Found x and y relative axes
(II) Broadcom Corp: Configuring as mouse
(**) Broadcom Corp: YAxisMapping: buttons 4 and 5
(**) Broadcom Corp: EmulateWheelButton: 4, EmulateWheelInertia: 10,
EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Broadcom Corp" (type: MOUSE)
(II) Broadcom Corp: initialized for relative axes.
(II) config/udev: Adding input device Broadcom Corp (/dev/input/mouse2)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device HDA Digital PCBeep (/dev/input/event11)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device HDA Intel Mic at Ext Left Jack
(/dev/input/event12)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device HDA Intel HP Out at Ext Left
Jack (/dev/input/event13)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device Microsoft Microsoft 5-Button
Mouse with IntelliEye(TM) (/dev/input/event5)
(**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Applying
InputClass "evdev pointer catchall"
(**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): always
reports core events
(**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Device:
"/dev/input/event5"
(II) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Found 9
mouse buttons
(II) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Found
scroll wheel(s)
(II) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Found relative axes
(II) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM): Found x
and y relative axes
(II) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM):
Configuring as mouse
(**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM):
YAxisMapping: buttons 4 and 5
(**) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM):
EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout:
200
(II) XINPUT: Adding extended input device "Microsoft Microsoft
5-Button Mouse with IntelliEye(TM)" (type: MOUSE)
(II) Microsoft Microsoft 5-Button Mouse with IntelliEye(TM):
initialized for relative axes.
(II) config/udev: Adding input device Microsoft Microsoft 5-Button
Mouse with IntelliEye(TM) (/dev/input/mouse1)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device AT Translated Set 2 keyboard
(/dev/input/event4)
(**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
(**) AT Translated Set 2 keyboard: always reports core events
(**) AT Translated Set 2 keyboard: Device: "/dev/input/event4"
(II) AT Translated Set 2 keyboard: Found keys
(II) AT Translated Set 2 keyboard: Configuring as keyboard
(II) XINPUT: Adding extended input device "AT Translated Set 2
keyboard" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "us"
(II) config/udev: Adding input device SynPS/2 Synaptics TouchPad
(/dev/input/event8)
(**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall"
(**) SynPS/2 Synaptics TouchPad: Applying InputClass "touchpad catchall"
(II) LoadModule: "synaptics"
(II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
(II) Module synaptics: vendor="X.Org Foundation"
	compiled for 1.7.6, module version = 1.2.2
	Module class: X.Org XInput Driver
	ABI class: X.Org XInput driver, version 7.0
(II) Synaptics touchpad driver version 1.2.2
(**) Option "Device" "/dev/input/event8"
(II) SynPS/2 Synaptics TouchPad: x-axis range 1472 - 5472
(II) SynPS/2 Synaptics TouchPad: y-axis range 1408 - 4448
(II) SynPS/2 Synaptics TouchPad: pressure range 0 - 255
(II) SynPS/2 Synaptics TouchPad: finger width range 0 - 0
(II) SynPS/2 Synaptics TouchPad: buttons: left right middle double triple
(--) SynPS/2 Synaptics TouchPad: touchpad found
(**) SynPS/2 Synaptics TouchPad: always reports core events
(II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad"
(type: TOUCHPAD)
(**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
(**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 0
(**) SynPS/2 Synaptics TouchPad: (accel) acceleration factor: 2.000
(**) SynPS/2 Synaptics TouchPad: (accel) acceleration threshold: 4
(--) SynPS/2 Synaptics TouchPad: touchpad found
(II) config/udev: Adding input device SynPS/2 Synaptics TouchPad
(/dev/input/mouse3)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device Macintosh mouse button emulation
(/dev/input/event3)
(**) Macintosh mouse button emulation: Applying InputClass "evdev
pointer catchall"
(**) Macintosh mouse button emulation: always reports core events
(**) Macintosh mouse button emulation: Device: "/dev/input/event3"
(II) Macintosh mouse button emulation: Found 3 mouse buttons
(II) Macintosh mouse button emulation: Found relative axes
(II) Macintosh mouse button emulation: Found x and y relative axes
(II) Macintosh mouse button emulation: Configuring as mouse
(**) Macintosh mouse button emulation: YAxisMapping: buttons 4 and 5
(**) Macintosh mouse button emulation: EmulateWheelButton: 4,
EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Macintosh mouse button
emulation" (type: MOUSE)
(II) Macintosh mouse button emulation: initialized for relative axes.
(II) config/udev: Adding input device Macintosh mouse button emulation
(/dev/input/mouse0)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device Dell WMI hotkeys (/dev/input/event9)
(**) Dell WMI hotkeys: Applying InputClass "evdev keyboard catchall"
(**) Dell WMI hotkeys: always reports core events
(**) Dell WMI hotkeys: Device: "/dev/input/event9"
(II) Dell WMI hotkeys: Found keys
(II) Dell WMI hotkeys: Configuring as keyboard
(II) XINPUT: Adding extended input device "Dell WMI hotkeys" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "us"
(II) XKB: reuse xkmfile
/var/lib/xkb/server-73AC8D4822B76BE375830D90D9DD145B2CBC4E27.xkm

















On Fri, Sep 17, 2010 at 8:57 AM, Thomas Turner <thomas-tdt@jorel.biz> wrote:
> make sure once you open terminal type sudo -s
> then press Enter
> type password
> Thenn press Enter
> then copy paste below:
>
> sudo nvidia-xconfig --add-argb-glx-visuals -d 24
>
> restart computer
>
> On Fri, Sep 17, 2010 at 8:51 AM, Jeff Newmiller <jdnewmil@dcn.davis.ca.us>
> wrote:
>>
>> No, the video card is in the computer, generating the image. If you see
>> the monitor logo, then the problem is likely that no usable signal is
>> arriving at the monitor.
>>
>> "Thomas Johnston" <trjohnston@ucdavis.edu> wrote:
>>
>> >Thanks Richard and Jeff. Just to make sure I understand, you think the
>> >video card inside the external monitor has failed?
>> >
>> >
>> >
>> >
>> >
>> >On Fri, Sep 17, 2010 at 7:27 AM, Jeff Newmiller
>> ><jdnewmil@dcn.davis.ca.us> wrote:
>> >> This sounds more like the video card, though it could be the video
>> >> connector or cable.
>> >>
>> >> "Richard Harke" <paleopenguin@gmail.com> wrote:
>> >>
>> >>>In recent years I have noticed that video cards die distressingly soon.
>> >>>Often with
>> >>>strange symptoms that make it appear to be something more basic. I do
>> >>> have
>> >>>to admit
>> >>>that the most recen time (about two weeks ago) it was in fact the
>> >>> monitor.
>> >>>That was an
>> >>>HP 22" LCD monitor only 5 years old. My previous monitor was a Sony CRT
>> >>> that
>> >>>went back
>> >>>to the early 90's.
>> >>>
>> >>>I can only suugest that you try swapping out starting with whatever you
>> >>> can
>> >>>do cheaply.
>> >>>Especially if you can borrow a component for testing.
>> >>>
>> >>>I do have an extra video card but I'm not in Davis so you'd have to
>> >>> wait
>> >>>till
>> >>>the regular Lugod meeting.
>> >>>
>> >>>Richard
>> >>>
>> >>>
>> >>>On Thu, Sep 16, 2010 at 5:13 PM, Thomas Johnston
>> >>> <trjohnston@ucdavis.edu>wrote:
>> >>>
>> >>>> I am running Kubuntu 10.04 (64 bit) on my Dell Vostro 1500 and using
>> >>>> an Acer AL2216W as a second monitor. Everything was working great
>> >>>> until last Monday morning. I powered up the computer, activated the
>> >>>> external monitor and the max resolution was 1280x1024 (the native
>> >>>> resolution is 1680x1050 - same as my laptop display). I didn't do
>> >>>> anything to modify any video settings so I don't know exactly what
>> >>>> prompted the change; however, there were about 10 "bug fixes" the day
>> >>>> before. Looking at the history of fixes I don't see anything that
>> >>>> looks likely to cause a problem, but I am certainly not a Linux
>> >>>> expert.
>> >>>>
>> >>>> Anyway, I have spent the last 4 days doing everything I can to make
>> >>>> it
>> >>>> work again: updated drivers, uninstalled/reinstalled drivers,
>> >>>> deleting
>> >>>> the xorg.conf file and having one auto generated, manually editing
>> >>>> the
>> >>>> xorg.conf .... nothing has worked. In fact, the situation is now
>> >>>> worse. I can't even get the monitor to display anything anymore -
>> >>>> just
>> >>>> a black screen. I think the monitor itself is fine, if I turn it on I
>> >>>> see the "ACER" logo appear, then I briefly see a dialog box that says
>> >>>> "no signal", and then it goes blank. I don't have a great
>> >>>> understanding of the xorg.conf file, but I was very careful when
>> >>>> editing it. I read all of the NVIDIA documentation online and I found
>> >>>> examples of xorg.conf files online from people with this same monitor
>> >>>> who claimed to have it working, so I don't think I used a
>> >>>> refresh/sync
>> >>>> rate beyond what the monitor is capable of (I didn't smell any
>> >>>> smoke!).  My Google searches have indicated that many people have had
>> >>>> problems reading EDID data from this monitor. I have even plugged it
>> >>>> into a Windows machine with an ATI graphics card and same
>> >>>> thing...blank screen.
>> >>>>
>> >>>> I checked the /var/log/Xorg.0.log file and I see this warning:
>> >>>> (WW) Sep 16 15:07:43 NVIDIA(GPU-0): Unable to read EDID for display
>> >>>> device
>> >>>> CRT-0
>> >>>>
>> >>>> there are no errors (EE) generated.
>> >>>>
>> >>>> Other system details in case it is relevant:
>> >>>> The monitor is connected to my graphics card via the VGA port (my
>> >>>> laptop doesn't have any other display ports; however the monitor does
>> >>>> have a DVI-D connection)
>> >>>> NVIDIA Driver Version: 256.53
>> >>>> Server Version: 1.7.6
>> >>>> NV-CONTROL Version: 1.23
>> >>>> Graphics Card: GeForce 8600M GT
>> >>>>
>> >>>>
>> >>>> My question is: do you think the monitor is toast or would work again
>> >>>> if I could get a working EDID.bin and/or xorg.conf file (perhaps from
>> >>>> kind soul on the interwebs)?
>> >>>>
>> >>>>
>> >>>> thanks in advance,
>> >>>>
>> >>>> Thomas
>> >>>> _______________________________________________
>> >>>> vox-tech mailing list
>> >>>> vox-tech@lists.lugod.org
>> >>>> http://lists.lugod.org/mailman/listinfo/vox-tech
>> >>>>
>> >>>_______________________________________________
>> >>>vox-tech mailing list
>> >>>vox-tech@lists.lugod.org
>> >>>http://lists.lugod.org/mailman/listinfo/vox-tech
>> >>
>> >>
>> >> ---------------------------------------------------------------------------
>> >> Jeff Newmiller                        The     .....       .....  Go
>> >> Live...
>> >> DCN:<jdnewmil@dcn.davis.ca.us>        Basics: ##.#.       ##.#.  Live
>> >> Go...
>> >>                                      Live:   OO#.. Dead: OO#..  Playing
>> >> Research Engineer (Solar/Batteries            O.O#.       #.O#.  with
>> >> /Software/Embedded Controllers)               .OO#.       .OO#.
>> >>  rocks...1k
>> >>
>> >> ---------------------------------------------------------------------------
>> >> Sent from my phone. Please excuse my brevity.
>> >> _______________________________________________
>> >> vox-tech mailing list
>> >> vox-tech@lists.lugod.org
>> >> http://lists.lugod.org/mailman/listinfo/vox-tech
>> >>
>> >_______________________________________________
>> >vox-tech mailing list
>> >vox-tech@lists.lugod.org
>> >http://lists.lugod.org/mailman/listinfo/vox-tech
>>
>>
>> ---------------------------------------------------------------------------
>> Jeff Newmiller                        The     .....       .....  Go
>> Live...
>> DCN:<jdnewmil@dcn.davis.ca.us>        Basics: ##.#.       ##.#.  Live
>> Go...
>>                                      Live:   OO#.. Dead: OO#..  Playing
>> Research Engineer (Solar/Batteries            O.O#.       #.O#.  with
>> /Software/Embedded Controllers)               .OO#.       .OO#.
>>  rocks...1k
>>
>> ---------------------------------------------------------------------------
>> Sent from my phone. Please excuse my brevity.
>> _______________________________________________
>> vox-tech mailing list
>> vox-tech@lists.lugod.org
>> http://lists.lugod.org/mailman/listinfo/vox-tech
>
>
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech
>
>
_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech


LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.