l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
October 7: Social gathering
Next Installfest:
TBD
Latest News:
Aug. 18: Discounts to "Velocity" in NY; come to tonight's "Photography" talk
Page last updated:
2010 Jun 13 23:20

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] boot failure with KDE
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] boot failure with KDE



Tony,

Thanks for the reply.  I'm sorry, but I am not a very sophisticated
Linux user.  Could you be a little detailed with your answers?

I have tried to Google how to boot in single user mode without much
luck.  So far I have found two things:
(1) one website calls changing the run level to 1 entering 'single user' mode
(2) a second says to hold down the "shift" key at beginning of the
boot sequence.  I tried this and was presented with the option to boot
several different kernels (and each kernel had a recovery mode
option).  At the bottom of the screen it sasy: "Press enter to boot
the selected OS, 'e' to edit the commands before booting or 'c' for a
command-line."  If I highlight the latest kernel (Ubuntu, with Linux
2.6.32-22-generic (recovery mode) and press 'e', I get several more
options, one of which is: linux /boot/vmlinuz-2.6.32.-22-generic
root=UUID=long alpha-numeric string ro single.  I highlighted this
option and pressed "ctrl-x" to boot it.  I then get a recovery menu
which has various options: resume, clean, dpkg, failsafeX, grub,
netroot, root

I am in the ballpark of what you were suggesting I do?

thanks again,

thomas




On Sun, Jun 13, 2010 at 9:55 PM, Tony Cratz <cratz@hematite.com> wrote:
> On 06/13/2010 09:38 PM, Thomas Johnston wrote:
>> "The following installation problem was detected while trying to start KDE:
>> No write access to $HOME directory (/home/thomas).
>> KDE is unable to start."
>
>        Have you tried to come up as single user via Grub? If not
>        try it. You may find that fsck has failed on /home. Run it
>        by hand. Then try rebooting.
>
>
>
>                                                Tony
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech
>
_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech


LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.