l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
August 5: Social gathering
Next Installfest:
TBD
Latest News:
Jul. 4: July, August and September: Security, Photography and Programming for Kids
Page last updated:
2006 Jun 06 10:32

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] Wireless problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] Wireless problem



On Mon June 5 2006 20:13, Joshua Morris wrote:
> On 6/6/06, Richard Harke <rharke@earthlink.net> wrote:
> > I bought a wireless access point and it works fine with windows,
> > to my wife's laptop, and to my laptop with either the built-in
> > (Broadcom) or a PCMCIA card (Netgear prism54)
> > After a lot of effort, I have the card coming up, (driver loading,
> > firmware loading) but I still can't pass traffic over it. I found the
> > docs on wireless extension in the interfaces file and it looks like
> > every thing is loading OK. iwconfig shows the right key and essid.
> > ifconfig shows the right IP address. The route table enteries are
> > just the same for eth1 (wifi)  as for eth0 (ethernet) Except different
> > IP address. I can't ping my other machine on the local net.
> > I tried the ping in the other direction, to the IP address I gave
> > to eth1 my that is no-go also. All the error counts are zero.
> > The only real clue seems to be a message in dmesg:
> > no IPV6 routers But why doesn't it use IPV4? i don't see
> > any config variables for this.
> >
> > Richard Harke
> >
> > _______________________________________________
> > vox-tech mailing list
> > vox-tech@lists.lugod.org
> > http://lists.lugod.org/mailman/listinfo/vox-tech
>
> Hi Richard,
>
> I get the same error when i connect to my wireless router about no PV6
> routers so i think that is fine.  I use dhcp for addressing my ip since i
> go to coffee shops and use the free wifi at school.  I use a dlink dwl-650
> ($20 at fry's refurb) and madwifi-ng drivers and no problems.  sometimes it
> will just not work so i will have to restart iwconfig by directing it to a
> non existent router and the set it back to the router i want.  have not
> been able to isolate the problem when this happens to me but this trick
> seems to work.
>
> Joshua
Well, I got it by random trying things. I did ifdown eth0 and eth1 started 
working. I guess it didn't like two interfaces to the same network.
Thanks anyway and thanks to Ken also
Richard

_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!