l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2004 Oct 07 08:39

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] accessing a UC Davis Restricted Document
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] accessing a UC Davis Restricted Document

To me, a web browser is a mystical device that lets me see pictures from afar,
like some palantir. When it breaks, then, I don't know the first place to start
looking for a fix.

My problem is when I try to access a "UC Davis Restricted Document." There are
two times I run into these: Selecting the web-based reader from
http://news.ucdaivs.edu and logging in at http://sportclubs.ucdavis.edu . I'll
use the Sport Clubs site as the example, since it's the one I really need.

This is the process for Firefox 0.9.3 and Konqueror 3.3: When I click the login
button, I am directed to a page informing me that the document is restricted and
I need to sign in with my UCD loginID and Kerberos password. So, I click
'continue' and fill out the form. When I press 'ok', the information page (still
displayed) is simply reloaded. This is not what used to happen, nor what should

This is what Elinks does: First part is same- I'm sent to the information page.
When I select the 'continue' link, an "Authentication failed" page loads, and on
top of it pops a form for ID and password. If I fill them in and select 'ok', I
get a page that says "The document has moved <a ...>here</a>" selecting the
'here' link sends me back to the original information page.

Those are the three browsers I have installed. IE, on Windows, in the ARC
computer lab worked fine. Firefox, on Windows, worked fine, according to my
friend. I last accessed these sites a few months ago with no problems. I apt-get
update, apt-get upgraded about 15 minutes ago. I'm running Debian Unstable.

Any ideas?


Attachment: signature.asc
Description: Digital signature

vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!