l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2004 Aug 25 00:08

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] LAN pcmcia card is inaccessable in socket 1
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] LAN pcmcia card is inaccessable in socket 1

Now off the top of my head i'm not sure how to fix this, but it seems
that your machine is getting the card locations mixed up. It says that
the first slot has a NE2000 compatible, but you said that there is a
3com card there. This may be why the second card is not detecting.

Also, if you put another kind of pcmcia card in does it identifiy them
correctly or do you have the same problem?

I remember having a problem like this with a laptop a long time ago,
but i seem to have forgotten how I fixed it. Maybe someone else will
know. (I think it had something to do with doing something at the boot
prompt, but i don't remember)


On Fri, 13 Aug 2004 19:27:14 -0700 (PDT), Chris Jenks
<jenks@resonance.org> wrote:
> On Fri, 13 Aug 2004, Chris Jenks wrote:
> >
> > On Fri, 13 Aug 2004, David Hummel wrote:
> >
> > > What does the "include port" line look like?
> > >
> > > On my Debian Dell laptops, I had to change:
> > >
> > > include port 0x100-0x4ff, port 0x800-0x8ff, port 0xc00-0xcff
> > >
> > > to:
> > >
> > > include port 0x100-0x4ff, port 0xc00-0xcff
> > >
> > > or else the system would hang when starting cardmgr.  Not sure if this
> > > applies to your situation.  I haven't taken the time to investigate why
> > > this is necessary.
> >
> > I have these same include port lines in /etc/pcmcia/config.opts, i.e.:
> >
> > include port 0x100-0x4ff
> > include port 0x800-0x8ff
> > include port 0xc00-0xcff
> >
> > I'll see tonight whether removing the middle line helps. BTW, when I tried
> > the 2.4.26 kernel, cardmgr caused a kernel panic when starting, but I
> > didn't resolve the problem except by not using the 2.4 kernel.
>   I removed the line and rebooted, but the only difference is that that
> port is not probed now. I also tried including the port ranges given on
> booting to kernel 2.2.20, but the errors are the same for socket 1.
> Chris
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech
vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!