l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2004 Aug 25 09:43

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] problem solved!
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] problem solved!

Thanks Kevin. That link you gave me really helped, and now my problem is
solved! Before I read that article, I didn't know about make clean. That
wasn't my real problem though. My problem was that for some reason, one
of my kernel images had been installed in / instead of /boot/ , and that
was where lilo was pointed. I don't know how it got that way, but it is
fixed now. I am now running kernel version and the module
problem I was talking about a few weeks ago is solved too. Thanks!

Another problem I'm having is a while ago I tried to install postgresql.
I just did "apt-get install postgresql". It installed a whole bunch of
stuff, but not the binaries. So, I did "apt-get remove postgresql".
Besides giving an error about not being able to remove the binaries that
were never installed in the first place, apt-get also didn't remove a
cron entry about the postgresql log, which was removed. So now I'm
getting a whole bunch of mail from cron about how it wants to do
something to this log that doesn't exist anymore. So I deleted the cron
entry. Time will tell if this will be effective. However, there is still
a whole bunch of other stuff left around, like the whole
/usr/lib/postgresql directory. A while ago I tried manually deleting
everything but I couldn't find it all. Why didn't apt-get remove it
completely? Stuff like this happened to me all the time when I was
running Windows. I don't think it is a problem with apt-get specifically
but with any opaque utility. With apt-get and with Microsoft Windows you
just have to trust it to do the right thing, and a lot of the time, it
doesn't. That is a lot of why I switched to Linux. That is also why a
few months ago I was asking on this list for help compiling a mess of
libraries for X. This list advised me to use the binary package
distribution tools that come with my distribution, to trust them. I did,
and on balance it was absolutely worth it. Without apt-get I would never
have gotten all those libraries to work together. However, apt-get has
now failed me with postgresql thing, which I would still like to get
working eventually, and firstly I want to clean out its remnants. What
should I do? Thanks.
vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.