l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
December 2: Social gathering
Next Installfest:
TBD
Latest News:
Nov. 18: Club officer elections
Page last updated:
2004 Jun 25 15:53

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] 911 waa!!!
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] 911 waa!!!



I am posting a fix to my problem that I submitted a while back.  Trevor
Lango suggested that use xp floppy boot disks to see if I can make my hdd
work again.  It loaded so I used the command fixboot, which didn't work.  I
then rebooted the disks again (all 6) and used the command fixmbr, wala!  I
now have it to original.

I am also going to take Trevor's advice and use a seperate hdd for linux.  I
have dockable hdd's (4 in all) so it will be painless.

Trevor, thanx again.  It was nice to get some help on this.  You were the
only one that responded maybe because it was a "been there, done that"
thing.  Nevertheless, thanx again.  I am smog certified, hint hint, and can
help you with your car, truck, boat, airplane, sub, yaght, space shuttle
(thats right, space shuttle).  I have a pool.  I have beer.  I got your #.
You got mine.

Jimbo
Got car troubles?

----- Original Message ----- 
From: "Jimbo" <evesautomotive@charter.net>
To: <vox-tech@lists.lugod.org>
Sent: Tuesday, June 15, 2004 9:33 PM
Subject: [vox-tech] 911 waa!!!


> Suse has a knoppix like live cd in which it is the OS on cd.  I d/l the
iso,
> burned and viola, worked liked a charm.  I was so happy to see that my
> printer is recognized and I loved seeing network neighborhood on my
desktop
> and was able to see my other computers on my network that run windoze xp!
> In gui!  Wow.
>
> I go to frys, buy the 9.1 personel boxed edition, and go about installing
it
> on my xp hard drive.  After installation all I got was a black screen with
> the word GRUB in the upper left hand corner of the screen followed by a
> cursor.  No imput of any kind using my keyboard was recognized.  In
> desperation, I tried to install it again going thru the same procedure as
I
> did before (using yast).  Same results.
>
> I shut down, installed another hdd that has a fresh xp install (my backup)
> and slaved the foresaid hdd.  I can see my data fine so I am slowly moving
> my pics d/l's txt and the like.  No big deal, looks like reformat city.
> Have done it a thousand times.
>
> Well...I pop in my xp cd, which is recognized by the cd rom, but it fails
to
> boot from cd when imputed via keyboard.  Hangs at a black screen and then
no
> keyboard imput.
>
> Googling shows that I may have to rewrite the boot sector but cd has to
boot
> first.  I tried slaving it again and xp cd boots fine but cannot repair
boot
> sector on affected hdd with either the fixmbr or fixboot commands as
> described from various web sites.
>
> My theory to my delima is that I didn't defrag my xp os before I installed
> suse therefore resizing the partition nutted up.
>
> I want to have this still work w/o formatting but am at a loss as to why
my
> xp cd doesn't boot at all.  I can even take out all my hdd's and the xp cd
> still boots.
>
> Would it be possible to bring my troubles to the next installfest?  Maybe
> lert?  I am worried that by going to the installfest I will hit another
> brick wall for there is no internet access. Has this changed?
>
> I am trying so hard to convert to linux but this experience has really
> dampened my spirits.
>
> Jimbo
>
>
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech


_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.