l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
November 4: Social gathering
Next Installfest:
TBD
Latest News:
Oct. 24: LUGOD election season has begun!
Page last updated:
2004 Jun 25 09:33

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] USB Mouse Issues on new SuSE installation
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] USB Mouse Issues on new SuSE installation



Jonathan Stickel wrote:
You can check usb device connectivity with the lsusb command. For gentoo, it's in the "usbutils" package. Or you can check dmesg for usb connections and possible errors.
# lsusb
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000


More likely your /etc/X11/XF86Config needs help. Can you paste the section(s) starting with "Section "InputDevice""?
Heh. Because the network card is not working under SuSE on this computer either, I'm going to transcribe this by hand:

Section "InputDevice"
Driver "mouse"
Identifer "Mouse[1]"
Option "AutoSoft" "on"
Option "Device" "/dev/mouse"
Option "Name" "Autodetection"
Option "Protocol" "AUTO"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection







Jonathan


Richard Crawford wrote:

Last night I sat down and started trying to install SuSE Pro 9.1 on my
computer. I encoutered a weird issue with my USB cordless mouse, and I
don't know if it's an issue with the 2.6 kernel or with SuSE itself.

During the initial stages of the installation, the mouse was detected
normally and worked just fine. However, once the base system was
installed, and I rebooted the computer to complete the installation
process, the mouse was no longer detected or usable, and I ended up having
to use the keyboard to complete the installation.

Even after the installation was complete, the mouse was unavailable. I
tried using YaST to update the mouse configuration, but that didn't work;
I even tried selecting every single mouse model in the list, but none
worked. I viewed the system logs, but can't see anything that seems to be
a problem.

This same mouse works fine on the same computer under Fedora Core 1 and
earlier versions of Red Hat, and there are no other USB devices connected
to the computer.

Anyone have any ideas?

--
Slainte,
Richard S. Crawford (http://www.mossroot.com AIM: Buffalo2K)
Fitness blog: http://www.mossroot.com/02h
The Literate Penguin: http://www.mossroot.com/lp
"You can't trust your judgement if your imagination is
out of focus."  --Mark Twain


_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.