l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
October 20: Web Application Hacking: How to Make and Break Security on the Web
Next Installfest:
TBD
Latest News:
Oct. 10: LUGOD Installfests coming again soon
Page last updated:
2003 May 16 15:27

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] un-tar failing on large job
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] un-tar failing on large job



On Friday 16 May 2003 12:43 pm, Richard Burkhart wrote:
> Halloall;
>
> I'm finally putting to use one of the dump-boxen that I've picked up
> (166mhz, 64megs ram, 2gig drive, partridge in pear tree, etc.), for
> experimenting with a Gentoo install.
>
> And of course, nothing goes according to plan.  After formatting the drive,
> setting up mount points, etc. the next step I'm on to un-tar the install
> files onto the drive in what eventually will become the root directory.
> This has failed 3 out of 3 times, using 2 different copies of the Stage3
> tar.gz (100megs approx) and one version of the Stage2 tar.gz (50-80megs
> approx).
>
> The final time I tried this, tar finally gave me a list of what might be
> going wrong:
>   - bad compressed file (This is doubtful - the last time I pulled it down
> from Gentoo, I ran an MD5 check to make sure the file was intact.)
>   - bad hardware - either memory or cache hardware.  (I've got new SIMMS on
> order--will try this soon.)
>
> Those were the avenues I've checked so far.  Anyone have a suggestion as to
> what ELSE I might look in to?
>
> Danke
>

What is the command you're using to untar the file?  

I just installed gentoo(though from stage1) and it worked great.  Minus one 
minor user idiocy problem(I forgot to initialize a partition and then got mad 
at mount for not mounting it properly) it worked great.  

It would help to know what you're doing.  My guess is its either a bad file, 
bad hardware, or bad user.  :-) 

Mike


-- 
wenk@praxis.homedns.org
Mike Wenk
	
_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.