l i n u x - u s e r s - g r o u p - o f - d a v i s
Next Meeting:
July 7: Social gathering
Next Installfest:
Latest News:
Jun. 14: June LUGOD meeting cancelled
Page last updated:
2003 Mar 13 14:25

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] replaced video card - get blank screen
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] replaced video card - get blank screen

Suse uses larger framebuffer consoles, and graphics when it boots into text, 
so probably the new card is not as supported in these modes as the old one 
does, and when it tries to use them all you get is a blank screen.  

One idea is to use the suse install disk and boot to rescue, edit the 
lilo.conf file to remove the vga=??? line an the enablepic line (i think 
those are the right names) and rerun lilo.  
You might also be able to pass those paramaters to lilo at boot, at the lilo 
prompt type "linux disablepic vga=ask".   
Suse disables telnetd by default but usually installes sshd.  You can 
therefore probably ssh into the machine, and run stuff that way. 


On Thursday 13 March 2003 10:04 am, Kevin Hooke wrote:
> I recently replaced the video card in my desktop (dual boot Suse8.0/WinXP)
> from an ATI Radeon AIW to a Radeon 9500.
> When I now boot in linux I get the Suse Lilo boot menu, and then past that
> point all I get is a blank screen. I've tried booting to just textmode
> (runlevel 2), but same thing - blank screen (I know the card is ok because
> it works fine in XP)
> I have an rpm for the latest drivers for the 9500 card - is there any way I
> can install them using rescue mode (this does display text ok) or something
> similar, or is the easiest way just to put the orginal card back in,
> install the new drivers, then put the new card in (I should have done this
> in the first place if I was thinking straight :-0
> I've tried to telnet in from another machine to install the driver that
> way, but it seems I don't have telnetd running (I can't connect).
> Any ideas?
> Thanks,
> Kevin
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech
vox-tech mailing list

LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.