l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
July 21: Defensive computing: Information security for individuals
Next Installfest:
TBD
Latest News:
Jul. 4: July, August and September: Security, Photography and Programming for Kids
Page last updated:
2003 Mar 11 10:56

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
RE: [vox-tech] CUPS printing
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [vox-tech] CUPS printing



Adding to this topic ...

I set up CUPS to print through /dev/lp0 to an HP laserjet 4.  Setup ran
nicely through the web interface (  http://localhost:631/ ) and I was able
to print a CUPS test print with this.

Going over to KDE's printer controls, I saw the HP4 show up nicely, and it
too printed me a pretty CUPS test print.

Setting up printing through OpenOffice bombed.  It wanted to print to LPR
(which I assumed was set up with cups) ... and didn't work.  Using LPR at
the command line to print a text file also did nothing -- I assume the file
made a side trip to /dev/null.

Is there something I"m missing here?  Do I have to manually configure the
printcap file? (that file didn't LOOK like it had an HP4 entry in it ...)
I'd copy/paste error logs up here, if I was at work, and/or if I'd left my
ppp connection running.

Anyone have troubleshooting ideas that I should try / logs that I should
look at?

Anyone have a spare few sudafed they can send me for this $#*(#*(#@## sinus
headache?

That is all ... thanks

> -----Original Message-----
> From: vox-tech-admin@lists.lugod.org
> [mailto:vox-tech-admin@lists.lugod.org]On Behalf Of Jonathan Stickel
> Sent: Tuesday, March 11, 2003 9:47 AM
> To: vox-tech@lists.lugod.org
> Subject: Re: [vox-tech] CUPS printing
>
>
> I am no expert, but I have had a lot of success printing with CUPS in
> RH8.  How did you set your printer up?  I used the web interface by
> directing my browser to:
>
> http://localhost:631/
>
> I print over my department's network to HP JetDirect printers, which I
> know is different from what you have.  An important step is selecting
> the correct driver, I think.  Try looking around here for more
> information:
>
> http://www.linuxprinting.org/cups-doc.html
>
> Jonathan
>
>
> Ryan wrote:
> > I have a LAN where our Epson C82 is hooked up to a MOSX machine. I am
> > using red hat 8 and I would like to print. I can get text files to print
> > no problem using the command line [using an lp filename]. I want to be
> > able to print things other than text though. In open office and netscape
> > I tried printing but the server cancels the print job giving this error
> > on the web-based log file:
> >
> >     Error:  client-error-not-possible
> >
> > Even when I print to a postscript format in open office and then print
> > using the command line, CUPS still gives me the same error.
> >
> > I have tried printing to this same printer from Windows and everything
> > works great. Every program I have ever tried printing from has worked
> > from Windows.
> >
> > -ryan
> >
> >
> >
> > _______________________________________________
> > vox-tech mailing list
> > vox-tech@lists.lugod.org
> > http://lists.lugod.org/mailman/listinfo/vox-tech
>
>
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech
>
>


_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.