l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
November 4: Social gathering
Next Installfest:
TBD
Latest News:
Oct. 10: LUGOD Installfests coming again soon
Page last updated:
2003 Mar 11 09:24

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] CUPS printing
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] CUPS printing



On Tue, Mar 11, 2003 at 09:03:52AM -0800, Ryan wrote:
> I have a LAN where our Epson C82 is hooked up to a MOSX machine. I am
[...]
> Even when I print to a postscript format in open office and then print
> using the command line, CUPS still gives me the same error.

  I suspect that the printer does not accept postscript.  You will
probably need a filter to convert postscript into whatever the printer
itself likes... this can be added to your CUPS printing configuration so
it is automatically done for all print jobs.
  Try looking around for magicfilter, or ghostscript... those are likely
to be part of the solution.

> I have tried printing to this same printer from Windows and everything
> works great. Every program I have ever tried printing from has worked
> from Windows.

  For windows someone installed a print filter (aka: print driver) to be
able to use the printer in the first place.  That is why things work
there.
_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.