l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
April 21: Google Glass
Next Installfest:
TBD
Latest News:
Mar. 18: Google Glass at LUGOD's April meeting
Page last updated:
2003 Jan 31 08:46

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
[vox-tech] KDE 3.1 update trouble
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vox-tech] KDE 3.1 update trouble



I am having some trouble with an update I have done to KDE 3.1. Below is the error list I am not sure were to begin either to remove all of KDE and start fresh or to fix the trouble. I hope this is not to long a message.

Rusty

> apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
  kdebase-bin kdebase-kio-plugins kdemultimedia-kfile-plugins kio-audiocd
  libarts1 libartsc0 
The following NEW packages will be installed:
  kdebase-kio-plugins kdemultimedia-kfile-plugins kio-audiocd libartsc0 
2 packages upgraded, 4 newly installed, 0 to remove and 0  not upgraded.
155 packages not fully installed or removed.
Need to get 0B/2197kB of archives. After unpacking 4833kB will be used.
Do you want to continue? [Y/n] 
(Reading database ... 96908 files and directories currently installed.)
Preparing to replace libarts1 1.0.5a-0woody1 (using .../libarts1_1.1.0-0woody4_i              
386.deb) ...
Unpacking replacement libarts1 ...
dpkg: error processing /var/cache/apt/archives/libarts1_1.1.0-0woody4_i386.deb (              
--unpack):
 trying to overwrite `/usr/lib/libqtmcop.so.1.0.0', which is also in package lib              
arts1-qt
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Preparing to replace kdebase-bin 4:3.0.5a-0woody1 (using .../kdebase-bin_4%3a3.1              
.0-0woody2_i386.deb) ...
Unpacking replacement kdebase-bin ...
dpkg: error processing /var/cache/apt/archives/kdebase-bin_4%3a3.1.0-0woody2_i38              
6.deb (--unpack):
 trying to overwrite `/usr/bin/kblankscrn.kss', which is also in package kscreen              
saver
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking kdebase-kio-plugins (from .../kdebase-kio-plugins_4%3a3.1.0-0woody2_i3              
86.deb) ...
dpkg: error processing /var/cache/apt/archives/kdebase-kio-plugins_4%3a3.1.0-0wo              
ody2_i386.deb (--unpack):
 trying to overwrite `/usr/lib/kde3/gsthumbnail.la', which is also in package ki              
oslave
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking kdemultimedia-kfile-plugins (from .../kdemultimedia-kfile-plugins_4%3a              
3.1.0-0woody2_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/kdemultimedia-kfile-plugins_4%3a3              
.1.0-0woody2_i386.deb (--unpack):
 trying to overwrite `/usr/lib/kde3/kfile_m3u.la', which is also in package kfil              
e-audio-plugins
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking kio-audiocd (from .../kio-audiocd_4%3a3.1.0-0woody2_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/kio-audiocd_4%3a3.1.0-0woody2_i38              
6.deb (--unpack):
 trying to overwrite `/usr/lib/kde3/kio_audiocd.la', which is also in package ki              
oslave
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking libartsc0 (from .../libartsc0_1.1.0-0woody4_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libartsc0_1.1.0-0woody4_i386.deb               
(--unpack):
 trying to overwrite `/usr/lib/libartsc.so.0.0.0', which is also in package liba              
rts1
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/libarts1_1.1.0-0woody4_i386.deb
 /var/cache/apt/archives/kdebase-bin_4%3a3.1.0-0woody2_i386.deb
 /var/cache/apt/archives/kdebase-kio-plugins_4%3a3.1.0-0woody2_i386.deb
 /var/cache/apt/archives/kdemultimedia-kfile-plugins_4%3a3.1.0-0woody2_i386.deb
 /var/cache/apt/archives/kio-audiocd_4%3a3.1.0-0woody2_i386.deb
 /var/cache/apt/archives/libartsc0_1.1.0-0woody4_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Appahost Applications
For a significant contribution towards our projector, and a generous donation to allow us to continue meeting at the Davis Library.