l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
November 4: Social gathering
Next Installfest:
TBD
Latest News:
Oct. 10: LUGOD Installfests coming again soon
Page last updated:
2003 Jan 27 20:51

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
troubleshooting internet connection
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

troubleshooting internet connection



I came back from the Installfest very happy to finally have X running
(thanks, Mike!) but now have no internet connection.  I'm sure it's
something stupid, but I can't figure out what.

My setup: I'm on a fixed IP address, using a DSL line.  I have two
ethernet cards.

What I've checked so far: I'm pretty sure I'm plugged into the correct
ethernet card.  I know the DSL box works, because I can use my housemate's
computer to get to the net.  The ethernet cable should be fine because it
was working at the Installfest.  There's nothing amiss that I can see in
either dmesg or /var/log/syslog.  netstat -rn gives me the correct IP
address but Gateway is listed simply as 0.0.0.0.  However, that strikes me
more as symptom than cause.  What other probes can I use to figure out
what's gone wrong?

			- robin.




LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.