l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
August 5: Social gathering
Next Installfest:
TBD
Latest News:
Jul. 4: July, August and September: Security, Photography and Programming for Kids
Page last updated:
2002 Jul 12 21:04

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] realplay and vnc: font weirdness
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] realplay and vnc: font weirdness



Problem solved.  Found some reference to this problem on some Debian 
lists.  It turns out that running xfs seems to do the trick, though in 
my case I had to correct what seemed to be an error (or perhaps an 
eccentricity) in the Gentoo xfs init script.  If there's one thing I can 
say about Gentoo, it's that it has forced me to learn a bunch of stuff 
that I'd never have to know to run Red Hat or Mandrake!

Matt

On Friday, July 12, 2002, at 03:09 PM, Matt Holland wrote:

> Has anyone ever tried to use realplay on a vnc desktop?  The situation 
> is that I have is that I have a box without a monitor that's hooked up 
> to a stereo, and I'd like to be able to use it to listen to realaudio 
> content.  If I run an Xvnc desktop on that machine and login from 
> another machine, I can open realplay, and it works, except that the 
> menu font is all screwed up (I just get a bunch of those little dotted 
> rectangular boxes that you see when the proper font encoding isn't 
> available).  This makes for a challenging user interface!  Another clue 
> is that while the window background is typically grey, when running 
> under vnc, approximately the lower 2/3 of the window is tinted a light 
> blue color.  I ran realplay on this box when it had a monitor, and 
> everything displayed perfectly under XFree86 4.1.
>
> I'm having a hard time tracking down the problem, because there doesn't 
> seem to be anything relevant in the vnc log (i.e., it's not complaining 
> about missing fonts or anything), and the UNIX version of RealPlayer is 
> almost completely undocumented (not to mention that the source is 
> unavailable).  It would seem, though, that since everything works 
> properly under XFree86, maybe Xvnc is to blame (or the configuration 
> thereof).  Google searches have turned up nothing promising.
>
> Any ideas?
>
> Thanks,
> Matt
>
> _______________________________________________
> vox-tech mailing list
> vox-tech@lists.lugod.org
> http://lists.lugod.org/mailman/listinfo/vox-tech

_______________________________________________
vox-tech mailing list
vox-tech@lists.lugod.org
http://lists.lugod.org/mailman/listinfo/vox-tech



LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
Sunset Systems
Who graciously hosts our website & mailing lists!