l i n u x - u s e r s - g r o u p - o f - d a v i s
L U G O D
 
Next Meeting:
November 4: Social gathering
Next Installfest:
TBD
Latest News:
Oct. 24: LUGOD election season has begun!
Page last updated:
2001 Dec 30 16:58

The following is an archive of a post made to our 'vox-tech mailing list' by one of its subscribers.

Report this post as spam:

(Enter your email address)
Re: [vox-tech] Linux and exceed
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [vox-tech] Linux and exceed



On 26 Oct 2000, at 10:58, Jay wrote:
> Replying in the body

Me too...

> > > again my connect string:
> > > /usr/X11R6/bin/xterm -fn 6x13 -bg black -bd white -fg lightblue -sb -ls -sl
> > > 9999 -display @a@:@#  -T `uname -n`
> > >
> > > 1) bash: ulimit: cannot modify limit: Operation not permitted
> > > where am I even monkeying with ulimits (whatever they are)
> >
> > Try trimming out some of your options on the command line. Here is the
> > command line I issue for a simple xterm window (also sets the $DISPLAY
> > variable and gives the window a title): /usr/X11R6/bin/xterm -display @d -T
> > "Crash.mrdoug.com"
> >
> 
> Did that already, it was the "-ls" for some reason.

I issued your command line on my RH 6.2 box and it worked fine with the 
exception of the display statement...but I don't think that it's the display 
your having trouble with. What version of xterm are you using? What version 
of Exceed are you using. I get the following:

$ xterm -version
XFree86 3.3.3.1b(88b)
$

Does this command line work locally on this box? man ulimit says that it is 
an obsolete routine. It seems to have set limits on processes in the shell. 
I'm not to this level of understanding the Unix/Linux environment. 

> 
> > >
> > > 2) my backspace and delete keys don't work.  My machine beeps when I hit
> those
> > > keys.  I tried doing "stty erase ^H" but it doesn't have any effect.
> >
> > You will want to check two things. 1) check the keyboard emulation of
> > exceed. I use us.kbf with my 104 (keyboard with the windows keys) key
> > keyboard. Next check the termcap definitions on the linux host you are
> > connecting to. I know that these two areas define how keys are used
> > however I am not sure as to what settings would directly effect your
> > problem. I have similar problems with linux hosts (but not with SUN and AIX)
> > so I'm sure that it's somewhere in the termcap file (located in /etc I'm
> sure).
> >
> 
> Someone else told me to try:
> stty erase, then hold down cntl-v, then hit the backspace
> This produced a ^[[3~
> 
> But it didn't solve my problem.  In my .bashrc I put in (one at a time)
> stty erase ^[[3~
> stty erase "^[[3~"
> stty erase '^[[3~'

I have seen the backspace key return ^D and ^H but not what you have 
mentioned above. 

> 
> I've also been reading the HOWTO on keyboards, to no avail
> 
> Lastly
> 
> $ stty -a
> speed 9600 baud; rows 24; columns 80; line = 0;
> intr = ^C; quit = ^\; erase = ^?; kill = ^U; eof = D; eol = <undef>;
> eol2 = <undef>; start = ^Q; stop = ^S; susp = ^Z; rprnt = ^R; werase = ^W;
> lnext = ^V; flush = ^O; min = 1; time = 0;
> -parenb -parodd cs8 -hupcl -cstopb cread -clocal -crtscts
> -ignbrk -brkint -ignpar -parmrk -inpck -istrip -inlcr -igncr icrnl ixon -ixoff
> -iuclc -ixany -imaxbel
> opost -olcuc -ocrnl onlcr -onocr -onlret -ofill -ofdel nl0 cr0 tab0 bs0 vt0 ff0
> isig icanon iexten echo echoe echok -echonl -noflsh -xcase -tostop -echoprt
> echoctl echoke

My output returns the same...Hmmm....This is a good one...


LinkedIn
LUGOD Group on LinkedIn
Sign up for LUGOD event announcements
Your email address:
facebook
LUGOD Group on Facebook
'Like' LUGOD on Facebook:

Hosting provided by:
Sunset Systems
Sunset Systems offers preconfigured Linux systems, remote system administration and custom software development.

LUGOD: Linux Users' Group of Davis
PO Box 2082, Davis, CA 95617
Contact Us

LUGOD is a 501(c)7 non-profit organization
based in Davis, California
and serving the Sacramento area.
"Linux" is a trademark of Linus Torvalds.

Sponsored in part by:
O'Reilly and Associates
For numerous book donations.